Volnoběh

E 10, E 12
Uživatelský avatar
Petr+Barča
"Pečené kolínko fóra" :-)
Příspěvky: 507
Registrován: čtv říj 06, 2005 11:13 pm
Bydliště/Město: Praha 4

Volnoběh

Příspěvekod Petr+Barča » čtv úno 16, 2006 6:16 pm

Po zahřátí motoru mi z ničeho nic začne zhasínat volnoběh . Karburátor je vyčištěný, doštělovat jsem to zkoušel a pořát to chcípá . Když motor vystydne zase je to v pohodě . Než se zahřeje . Každá rada drahá . Děkuji .
P+B.

Uživatelský avatar
dědek
"Pečené kolínko fóra" :-)
Příspěvky: 1709
Registrován: stř led 18, 2006 6:46 pm
Bydliště/Město: Desná v Jizerských horách

volnoběh

Příspěvekod dědek » čtv úno 16, 2006 8:59 pm

Tak tohle mě občas taky dělá.Nejprve jsem si myslel, že je to voda v benzínu( nalil jsem Velfobin) a zdálo se, že je to OK.Za čas opět stejná závada.Tak nevím. Mám do nádrže ještě nalít Vefobin nebo je to něčím jiným? Kdo s tím máte zkušenost poraďte. Dědek

Uživatelský avatar
Jarda
"Pečené kolínko fóra" :-)
Příspěvky: 539
Registrován: pon zář 26, 2005 3:08 pm
Bydliště/Město: Moravská Třebová
Kontaktovat uživatele:

Příspěvekod Jarda » čtv úno 16, 2006 9:09 pm

:oops: Petře, vím že máš více zkušeností, podívej se na hadičky od podtlaků, hlavně tu co vede od filtru vzduchu, ale může to být kterákoliv :oops:

Uživatelský avatar
Mis.us
"Pečené kolínko fóra" :-)
Příspěvky: 1452
Registrován: ned bře 02, 2008 7:54 pm
Bydliště/Město: Praha,matka všech měst (Praha 5)
Kontaktovat uživatele:

Re: Volnoběh

Příspěvekod Mis.us » čtv pro 19, 2013 9:02 am

Po generálce motoru jelo perfektně, resp. trvalo to dva dny- bez problémů. Třetí den jsem dýl startoval, po šlápnutí na plyn chytlo hned, ale ani za studena nedrželo volnoběh, přitomhle ale jelo normálně- jako předtim s rozdílem střílení do vejfuku při bržnění motorem.

Karbec jsem vyndal a vyčistil- podle mýho soudu dobře, vrátil zpět a bylo to chvilku dobrý. Po nastrtování a prutkym přidání plynu zase na volnoběh zdechávalo. Jsem si řikal doprdele- že by elektrika, ale tomu jsem moc nedal - Vždycky když jsem vyšrouboval šroubek bohatosti a profouknul kompresorem byl chvilku klid. Takže úvaha, že je to vopravdu karbec byla dobrá.

Vůbec mi nedošlo, že to může bejt bordel pod mosaznym ventilkem akcelerační pumpičky- po těch pár dnech co jsem se bavil s kamarádem co má taky libero,řikal jsem mu, že to začne kravit po velký zátěži, nebo protůrování. Povidal, že tenhle ventilek se otevírá téměř při plnym plynu, což mi po demontáži došlo taky- málo zkušeností s karburátorama :-) Po vyšroubování ventilku a posvícení na dno, tam bylo bordelu dost a při otevření jehličky, do který narazí pumpička si karbec ten borcel cucnul... Teď jezdí zas jak zamlada. hoj Mišus
Naposledy upravil(a) Mis.us dne čtv pro 19, 2013 11:40 pm, celkem upraveno 1 x.
Subaru E12 Wagon 4WD SDX 38kw -1989
Subaru 1.8 GL 4WD Coupé 72kw - 11/85
Subaru 1.8 GL 4WD RX Coupé 100kw - 10/87

-JO ŘIDIČ,TEN TVRDEJ CHLEBA MÁ------------>Čus--->Mišus

Uživatelský avatar
Lubomír
"Pečené kolínko fóra" :-)
Příspěvky: 966
Registrován: pát úno 03, 2006 9:07 pm
Bydliště/Město: Trenčín,SK

Re: Volnoběh

Příspěvekod Lubomír » čtv pro 19, 2013 9:09 pm

Ahoj, mám skúsenosť s podobným chovaním a vždy niečo iné:
- najprv to bola koróziou vyprázdnená cievka od oleja - náhodou som našiel na rukáve kvapky mastnoty, keď som sa chystal prelíznuť tie rysky na remenici kvôli strobákU - nastudeno bez problémov, po chvílke vynechávalo zapalovanie.
- o pár rokov neskôr zasa, bolo to v prívode k voľnobežnému solenoidu - ukmitaný s občasným vedním, po pretúrovaní zatepla vynechával, vyrýpal som tú zálievku z plastu, preletoval nový kábel a na ochranu som tam navliekol ochranu ma matice a slúži dodnes.
Toľko moje skúsenosti, ak je každá rada dobrá.
najprv E10, ročník 1984 na 12"diskoch, DeLuxe, slúžil od 1993, 350 000 km....
od 2008 prezbrojený na novší 94-E12 1.2i 4WD, červený "hintovček",
v r.2013 inovovaný na novší 96-E12 superdeluxe 1.2i 4WD, zelenometalizovaná mentolka


Zpět na

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 1 host