Stránka 3 z 3

Re: Po přeřazení nejede

Napsal: čtv kvě 26, 2016 5:11 am
od Karlik
Tak jsem včera zkoumal ty podtlaky, vypadalo to docela dobře, nepřišel jsem na žádnou závadu. Vše si sálo jak mělo, ale vypadalo to, že byl šroub volnoběhu špatně nastavený, možná jak jsem prohlížel a profukoval ty hadičky tak to taky pomohlo, ale byl to hrozný přístup, ruce mam vorvaný jak kdybych se pral s nějakou šelmou. V hadičkách byl humus, ale ucpané asi nebyly. Jinak šroub volnoběhu jsem při teplém motoru nastavil tak, že ventil normálně necvaká, ale při nějaké změně, třeba rozsvícení všech světel a brzd, cvakáním dostaví volnoběh na optimální otáčky. Cvakne si tak pětkrát možná osmkrát než volnoběh dorovná a je klid. Je to tak dobře?

Re: Po přeřazení nejede

Napsal: čtv kvě 26, 2016 10:05 am
od covex
Throttle sensor je to popsany, hledej.

Volnobezny ventil normalne zacne prerusovat privod vzduchu po zahrati motoru na volnobeh - tim snizuje otacky a spotrebu motoru. Pokud by ventil zustal zavreny motor chcipne. Po seslapnuti plynu by podle me mel prestat "spinat", ale uprimne nevim zda zustane otevreny nebo zavreny. Podle me se to musi sestalovat sroubem volnobehu u klapky plynoveho pedalu.

Karlik: Na opravy libera musis mit na ruce jeste jeden kloub, to je normalni. :)

Albedo: Nemas obracene zapojene ridici signaly z throttle sensoru?

Re: Po přeřazení nejede

Napsal: čtv kvě 26, 2016 10:39 pm
od Machy_CZ
Jinak šroub volnoběhu jsem při teplém motoru nastavil tak, že ventil normálně necvaká, ale při nějaké změně, třeba rozsvícení všech světel a brzd, cvakáním dostaví volnoběh na optimální otáčky. Cvakne si tak pětkrát možná osmkrát než volnoběh dorovná a je klid. Je to tak dobře?
Nevím přesně jak to má fungovat u Libera, ale u Nissanu se při nastavení odpojí ventil, sroubem se nastavi predepsane otáčky cca 900 , pripoji se ventil, otacky cca o 200 klesnou (ventil asi zacne omezovat prisun vzduchu) a potom při jakekoliv zatezi, servo, klima, svetla atd... ventil cvaka /pridava vzduch/, aby motor drzel stabilni otáčky...

Ale podle toho co jsem se docetl na Justy foru, tak ten ventil u Libera pouze zvedá volnoběh, když je vyšší zátěž, coz by odpovídalo tomu, jak to u tebe funguje

http://subarujusty.proboards.com/thread/2448

Re: Po přeřazení nejede

Napsal: pát kvě 27, 2016 5:16 am
od Karlik
No uvidím čím to bude, včera jsem to projížděl a zase po zahřátí motoru to samé. Budu to muset zkoušet štelovat, jen nevím co. O tom throttle senzoru jsem si tady četl, ale tak nějak jsem nepochopil jakou souvislost by měl s popisovaným jevem, který u mě nastává. Jestli nebude fakt někde díra, nebo něco ucpané, protože při zastavení libera se zahřátým motorem se volnoběh docela mění. Chvilku si škytá jakoby chtěl chcípnout a pak to dorovná, ale je to zase moc, tak si ubere znovu do škytanců. Asi budu muset něco nastavit, ale co? Spíš si myslím, že něco odešlo, když to začalo dělat takhle najednou. Kablíky k ventilům a čidlům jsou v pořádku.

Re: Po přeřazení nejede

Napsal: pát kvě 27, 2016 6:31 am
od Albedo
No o tom kolísání jsem tu na fóru četl, pomohlo prý pročištění....
Je to tuším tady: viewtopic.php?f=13&t=186&start=60

Re: Po přeřazení nejede

Napsal: pát kvě 27, 2016 7:53 pm
od Karlik
Dnes jsem si vyblikal závadu a hlásí to 54 a 23. Takže zítra bude největší odhalování závad, jsem na to zvědavej,zkusím si pohrát s trotlem a zkusím pročistit ventil volnoběhu, třeba je to jen rozladěné. Napadlo mě, že vlastně předchozí majitel neřešil výměnu vzduchového filtru a ani svíčky, taky altíkem nešlo rukou otočit když jsem ho vyndal ven. Takže asi šteloval motor aby mu to jelo přes všechny ty zanedbané úkony a já když jsem to vyměnil a dal do kupy, tak to bylo vlastně přenastavené na jiné hodnoty.

Re: Po přeřazení nejede

Napsal: pon kvě 30, 2016 5:14 am
od Karlik
Tak po bližším zkoumání všech podtlakových ventilů jsem nezjistil že by nějaký přestal fungovat, měl jsem je všechny venku ale byl to boj. Hadičky čisté bez děr, jediné podezření je na úplně levé hadici na sání v oblasti kde se napojuje na trubku co jde pod autem. Pak se mi taky nezdá ta zrezlá trubička co vede ze sání do senzoru pod zadním příčníkem. Je normální, že ji při vypnutém motoru profouknu? Dole je odbočka do toho kanálu sání a tam nevidim, zda je to tam v pořádku. Throttle senzor jsem zatím nějak nenastavoval, nemohu povolit šrouby co jej drží na tělese klapky, ale moc se mi do toho vrtat nechce, nějak nevěřím, že by to bylo tím. Furt si lámu hlavu s tím, že to dělá jen při zahřátým motoru, přece kdyby byla někde díra, tak to bude blbnout i za studena, třeba nepravidelným volnoběhem.

Re: Po přeřazení nejede

Napsal: pon kvě 30, 2016 5:16 am
od Karlik
...jediné podezření je na úplně levé hadici na sání v oblasti kde se napojuje na trubku co jde pod autem. Pak se...

oprava na pravé hadici

Re: Po přeřazení nejede

Napsal: ned čer 05, 2016 2:10 pm
od Karlik
Dnes jsme opět zkoumali závadu a na nic jsme nepřišli, studený motor start pak svižná jízda a po 25km opět CHE a to samé. Průběh závady je zachycen na videu https://www.youtube.com/watch?v=DBK6AqPOqpk

Re: Po přeřazení nejede

Napsal: ned čer 05, 2016 6:47 pm
od covex
Bohuzel existuji ruzne interpretace trouble codes pro Subaru techto rocniku a nikdo tu tusim nikdy nenapsal, co presne znamenji kody na Liberu. Pred casem jsem nasel stranku http://motor.geocities.jp/blue_beetle/m ... check.html kde bylo toto (preklad z JP):

Kód: Vybrat vše

code Diagnostic items Detection content Remarks 22 A water temperature sensor system Water temperature sensor body, of the signal system disconnection / Short 22 Knock sensor system Knock sensor body, of the signal system disconnection / Short 23 Pressure sensor system Pressure sensor body, of the signal system disconnection / Short 24 ISC valve system ISC valve body, a power supply, of the signal system disconnection / Short 26 The intake air temperature sensor system The intake air temperature sensor body, disconnection / short of the signal system 31 Throttle position sensor system Throttle opening sensor body, power supply, of the signal system disconnection / Short 32 O2 sensor system O2 sensor body, of the signal system disconnection / Short 33 A vehicle speed sensor system Vehicle speed sensor body, of the signal system disconnection / short, meter cable off 42 Idle SW system Idle SW body, of the signal system disconnection / Short 52 Clutch signal system ECVT for ECU body, of the signal system disconnection / Short ECVT vehicles only 54 Intake system Intake system duct, off / tear / loosening of hoses 62 Electric load signal system Electrical load (head lamp, rear defogger, radiator fan) signal system of disconnection / Short D check only 63 Heater blower signal system Heater blower SW, register, harness of disconnection / Short D check only
Podle obrazku to je ale take novejsi Sambar...

Re: Po přeřazení nejede

Napsal: úte čer 07, 2016 7:09 pm
od Karlik
Po dnešním provozním testu musím říci, že na tuto závadu má vliv teplota venkovního vzduchu. Ráno jsem jel do práce, bylo 10 stupňů, ujel jsem bez problému 40km a libero si šlapalo krásně. Po šichtě jsem sedl do rozpáleného libera otevřel střechu a vyrazil, teplota venku 26 stupňů, jel jsem ještě do Kauflandu na nákup, rozpálené parkoviště, pak zase start a domů, ovšem po 20km zase zmiňovaná závada dala o sobě vědět. Doma po vyblikání opět 54 a 23, tak nevím. Spíše si myslím že by bylo špatné čidlo teploty, jen nevím jaké, jestli na termostatu nebo na sacím těle? Určitě má čidlo teploty vliv na vstřikování paliva, ale nevím jakou má charakteristiku, jak se chová. Taky je mi záhadou, proč libero nehlásí chybu teploty nebo tak něco, pokud by byla chyba v teplotním čidle.

Re: Po přeřazení nejede

Napsal: úte čer 07, 2016 7:26 pm
od covex
Mas pravdu ze cidla jsou dve - jedno na palubku a jedno do RJ. Zkus to do RJ vyndat, varit a merit odpor. Nekde se tu o tom psalo, mozna i s charakteristikou...

Jo jeste stale s teplotou nelze vyloucit problem v dratech k sensoru.

Re: Po přeřazení nejede

Napsal: úte čer 07, 2016 7:51 pm
od Karlik
Jojo už si čítám, zítra bude zkoumání čidel a jejich odporů... pak možná i kontrola drátů k jednotlivým čidlům.

Re: Po přeřazení nejede

Napsal: čtv čer 09, 2016 4:44 pm
od Mis.us
Karliku 23 chyba je volnoběžnej ventil a 54 sání (může to bet špatný těsnění, prasklá hadička, ale spíš to bude špatně seřízenej nebo nekostřící trotle sensor)

Re: Po přeřazení nejede

Napsal: pát čer 10, 2016 12:37 pm
od Karlik
Včera jsem prohledával elektroinstalaci a nic zjevného jsem nenašel, tady je nejhorší, že to může být cokoliv. Kdyby to bylo těsnění, jak to poznám? Ale to by přeci dělalo i zastudena nebo ne?

Re: Po přeřazení nejede

Napsal: sob čer 11, 2016 12:33 pm
od sněhulák
Těsnění pod sáním jsem špatné měl.Ujel jsem někdy 20km někdy 30km,projevilo se to tím,že se rozsvítila kontrolka motoru a hodilo se to do volnoběhu,chvilku jsem počkal zase se to vzpamatovalo a jel jsem pár kilometrů dál.Nakonec jsem skončil v servise kde sání ofoukly nějakým sprejem a bylo to jasné hned protože motor zhasl.Před tím jsem hledal taky konektory hadičky a všechno možné.Tak hodně zdaru.

Re: Po přeřazení nejede

Napsal: úte zář 06, 2016 6:15 pm
od Albedo
Karliku, tak jak to dopadlo, opraveno?

Re: Po přeřazení nejede

Napsal: stř říj 19, 2016 1:02 pm
od Karlik
Tak po delší době zkoumání mohu říci, že už to nedělá, nevím proč to přestalo a čím to bylo, ale před svatbou a následnou dovolenou jsem vyměnil podtlakové hadičky a asi 4 nádrže co jsem od té doby vyjel jsem čepoval jen 100 oktanovou vervu. Spousty kilometrů v pohodě, projeli jsme skoro celé Jeseníky. Kontrolka se rozsvítila jen jednou a to když jsem jel z kopce z Moravské Třebové na Mohelnici. Těsně před tím nouzovým výjezdem pro kamiony. Brzdil jsem motorem, otáčky byly vyšší, stačilo vyřadit a kontrolka po pěti vteřinách zhasla. Od té doby o závadě nevím. Vervu už netankuji, normální N95 jen doplňkově aditivuji Vifem. Jinak Libero slouží a jede krásně.